Real Life

Discussion in 'Going to be absent' started by SlamJammer, Jun 2, 2018.

  1. SlamJammer

    SlamJammer Admin Admin

    124
    77
    Nov 12, 2014
    Male
    New York City Metro Area
    United States United States
    I have been around less and less lately, and now I must officially take a leave of absence for a little while. Work has built up for me, and as much as I like video games I have less time to play. Hope all is good with the rest of you all. See ya soon.
     
  2. Irishian88J

    Irishian88J Ban Manager Head Admin

    2,841
    1,449
    Mar 28, 2015
    Male
    MA
    United States United States
    Take care brother. See you when you are around.
     
    SlamJammer and sixer9682 like this.
  3. MacN8r

    MacN8r Ban Manager Head Admin

    6,740
    2,121
    Nov 6, 2008
    Art Teacher
    Indiana
    Damn, right as school is getting out for me! Hope to see you on this summer.
     
    SlamJammer likes this.
  4. Cowbell Kevin

    Cowbell Kevin Admin Admin

    Age:
    46
    428
    468
    Mar 18, 2016
    Male
    Milk Manufacturing
    Cow Farm - North Carolina
    United States United States
    The real world sucks... Have you tried just drinking more. It has helped me. I have also started wearing the patch hoping to work my way up to smoking cigarettes soon.
     
  5. sixer9682

    sixer9682 Ban Manager Head Admin

    10,653
    3,908
    Sep 29, 2008
    Assmaster
    Zimbabwe
    Well, shit. I'd say have fun but...
     
  6. MEX_cuz_I_CAN

    MEX_cuz_I_CAN Registered User Registered User

    626
    352
    May 29, 2014
    Male
    may God bless you in your decision, ya video games are fun but they don't pay the bills for most of us haha, sure some are pro like in Overwatch and get paid $50,000 a year, as a minimal salary + benefits, even if they have zero wins like the Shanghai Dragons......the crazy thing is it costs a city $20 Million to have their city represented in the Overwatch League so it's big $ and all that $ isn't helping them win. I mean winning isn't everything, always, we can learn lessons in defeat but 0 wins 34 losses (it might be 0 wins and 35 losses by now) says something they're doing isn't working. Therein is a lesson. As the saying goes "insanity is doing the same thing over and over, expecting different results"
     
  7. SlamJammer

    SlamJammer Admin Admin

    124
    77
    Nov 12, 2014
    Male
    New York City Metro Area
    United States United States
    Ha ha. You make me raff buddy. Stay cool. Moo.
     
    Cowbell Kevin likes this.
  8. SlamJammer

    SlamJammer Admin Admin

    124
    77
    Nov 12, 2014
    Male
    New York City Metro Area
    United States United States
    I'm back. Now I seem to be having mic problems. Windows say device is working, just does't want to work on TS or Discord. Any ideas?
     
    MacN8r likes this.
  9. Soulzz

    Soulzz Global Admin/Recruit manager Founder

    Age:
    30
    17,510
    1,731
    Jan 2, 2008
    IT Administrator
    Southern California
    Make sure your sound settings are showing the correct input and output options.
     
  10. Irishian88J

    Irishian88J Ban Manager Head Admin

    2,841
    1,449
    Mar 28, 2015
    Male
    MA
    United States United States
    Here's an idea. Go back on your break. Lol.

    Just check to make sure in Windows sound options that your speakers and mic are configured as default communication and sound.

    Then in either discord or teamspeak make sure you set the default sound and mic to the device itself not to the windows default.
     
  11. sixer9682

    sixer9682 Ban Manager Head Admin

    10,653
    3,908
    Sep 29, 2008
    Assmaster
    Zimbabwe
    It's the Windows sound options...

    1. Go to Sound Options
    2. Go to App volume and device preferences
    3. Make sure the volume for Discord is 100% for output or whatever you want it;

    discord sound.png
     
    Soulzz likes this.
  12. Cowbell Kevin

    Cowbell Kevin Admin Admin

    Age:
    46
    428
    468
    Mar 18, 2016
    Male
    Milk Manufacturing
    Cow Farm - North Carolina
    United States United States
    Just yell louder... We will probably be able to hear you.
     
  13. SlamJammer

    SlamJammer Admin Admin

    124
    77
    Nov 12, 2014
    Male
    New York City Metro Area
    United States United States
    So Sixer, I see all that stuff you show in my settings as well. Device manager says mic is working properly. In the Volume Mixer, (right click on small speaker in start menu), I found where I can sound test my mic. Left double click on System sounds under Applications in the Volume Mixer. A new window opens labeled SOUND.Now you see microphone under the RECORDING tab, double click that and a window opens. Says Microphone Properties at the top. Under the Listen tab check the box for LISTEN TO THIS DEVICE. I can now hear my voice through either my headset or normal speakers. I can also see my voice moving the sound meter next to the microphone icon. But when I uncheck the LISTEN box under recording, My voice doesn't move the sound meter anymore. Does that mean anything?

    I just don't know where to go from here. Win says Realtek sound driver is installed properly. I can't uninstall it for some reason tho. Sound card is built in to my ASUS motherboard. Maybe I should just get a Soundblaster card or something.
     
  14. Soulzz

    Soulzz Global Admin/Recruit manager Founder

    Age:
    30
    17,510
    1,731
    Jan 2, 2008
    IT Administrator
    Southern California
    Do you use a USB headset or something else?
     
  15. SlamJammer

    SlamJammer Admin Admin

    124
    77
    Nov 12, 2014
    Male
    New York City Metro Area
    United States United States
    I'm using a Sennheiser PC 333D G4ME headset. So it's USB to the box from the 3D G4ME 1 component, and 1.5 mm stereo plugs from the headset to the component. Tried bi-passing the component and plugging the stereo jacks to the box directly. No go still.
     
  16. MEX_cuz_I_CAN

    MEX_cuz_I_CAN Registered User Registered User

    626
    352
    May 29, 2014
    Male
    I know this sounds silly, but it helped me because during a Windows 10 Update I was trying to maintain the privacy still left, so I unknowingly turned off access to my microphone for all apps! I think it's the way the question was worded, by Windows, but anyways to check and hopefully fix your problem:

    In your "System settings" find your "Microphone privacy settings" which you can type in the "Find a setting" field. After that make sure both settings are On.

    [​IMG]
     
  17. sixer9682

    sixer9682 Ban Manager Head Admin

    10,653
    3,908
    Sep 29, 2008
    Assmaster
    Zimbabwe
    One other thing; if you go to sound settings....device properties...then in the smaller box for the microphone click on the "levels" tab and make sure mic boost is enabled.

    mic boost.png
     

Share This Page