Can't log in to the site from work

Statistic68

Admin
Admin
Registered User
Joined
Jun 25, 2017
Messages
257
Likes
91
Age
50
I tried to use the Facebook login, which is my login method, and I received this error..

App Not Setup: This app is still in development mode, and you don't have access to it. Switch to a registered test user or ask an app admin for permissions.
 

RainMotorsports

Active Member
Head Admin
Registered User
Joined
Mar 6, 2011
Messages
8,445
Likes
1,968
Age
33
Might have to update Xenforo if Facebooks auth changed. I can't even remember whose account it's setup against.


Also who the hell emails the webmaster. We don't read that shit :p
 

Statistic68

Admin
Admin
Registered User
Joined
Jun 25, 2017
Messages
257
Likes
91
Age
50
Heh, that was what was listed to contact TBG on Facebook. :) Since I couldn't log in to the webpage, I couldn't think of a way to contact someone for help.
 

RainMotorsports

Active Member
Head Admin
Registered User
Joined
Mar 6, 2011
Messages
8,445
Likes
1,968
Age
33
Heh, that was what was listed to contact TBG on Facebook. :) Since I couldn't log in to the webpage, I couldn't think of a way to contact someone for help.
Alright. We will try and fix it tomorrow. Were starting to plan the upgrade to 2.0 but I am busy out of my mind and I do enough web development between work and my spare time that just thinking about this site anymore makes me understand why KillingSeed abandoned development on our Procon plugins lol
 

RainMotorsports

Active Member
Head Admin
Registered User
Joined
Mar 6, 2011
Messages
8,445
Likes
1,968
Age
33
These fucking whores.... "You must provide a valid Privacy Policy URL in order take your app Live. Go to Basic Settings and make sure it is valid."

Yeah we totally have a privacy policy around here somewhere...
 
Top